La connexion à l’Espace Client 1&1 est ralentie
Incident Report for ionos.fr
Resolved
Les systèmes ont été stabilisés et nos services sont à nouveau opérationnels.
Posted 7 months ago. Feb 25, 2019 - 18:11 CET
Identified
Selon nos rapports, certains de nos clients rencontrent des problèmes lors de leur tentative de connexion à l'Espace Client 1&1.
Posted 7 months ago. Feb 25, 2019 - 17:12 CET
This incident affected: Control Panel.