Certaines pages Web 1&1 sont inaccessibles
Incident Report for ionos.fr
Resolved
Le problème a pu être résolu.
Posted 2 months ago. Mar 15, 2019 - 13:57 CET
Identified
Certains clients 1&1 pourraient rencontrer des difficultés à accéder à leurs sites internet hébergés par 1&1
Posted 2 months ago. Mar 15, 2019 - 13:35 CET
This incident affected: Website Builder and Hosting (Web Hosting).