Information incident
Incident Report for ionos.fr
Resolved
Le problème a pu être résolu.
Posted 3 months ago. Mar 03, 2019 - 09:20 CET
Identified
En raison d'un problème technique avec nos outils de dépannage, notre service client n'est pas en mesure de répondre à toutes vos questions concernant votre compte.
Posted 3 months ago. Mar 03, 2019 - 07:51 CET
This incident affected: Customer Service (Support Tool).