Un dysfonctionnement a été constaté dans Email Pro
Incident Report for ionos.fr
Resolved
Les systèmes ont été stabilisés et nos services sont à nouveau opérationnels.
Posted Nov 09, 2020 - 12:31 CET
Investigating
Certains clients peuvent rencontrer des problèmes lorsqu'ils utilisent Email Pro.
Posted Nov 09, 2020 - 12:22 CET
This incident affected: Email (Webmail).