L'accès à la section Email & Office 365 dans le compte IONOS peut être temporairement restreint
Incident Report for ionos.fr
Resolved
Le problème a pu être résolu.
Posted Jun 29, 2020 - 09:12 CEST
Identified
L'accès à la section Email & Office 365 dans le compte IONOS peut être temporairement restreint. Nous recherchons activement une solution au problème. Nous vous tiendrons informé d'ici peu.
Posted Jun 29, 2020 - 09:05 CEST
This incident affected: Control Panel.