Maintenance de HiDrive
Incident Report for ionos.fr
Resolved
This incident has been resolved.
Posted 17 days ago. Nov 02, 2018 - 10:51 CET
Investigating
Une maintenance de HiDrive aura lieu le 02/11/2018 entre 03:00 et 05:00. Il est possible que vous rencontriez des problèmes de connexion à HiDrive durant cette période.
Nous nous excusons pour cet éventuel désagrément.
Posted 18 days ago. Nov 01, 2018 - 12:18 CET
This incident affected: Email & Office (HiDrive).