Maintenance sur les systèmes de base de données
Incident Report for ionos.fr
Resolved
Le problème a pu être résolu.
Posted Jun 19, 2022 - 04:51 CEST
Identified
L'accès aux comptes client IONOS est impossible

Nous nous excusons pour la gêne occasionnée.
Posted Jun 19, 2022 - 01:01 CEST
This incident affected: Control Panel.