Le support téléphonique est indisponible
Incident Report for ionos.fr
Resolved
L'incident concernant le support téléphonique a été corrigé. Le Support téléphonique est à nouveau joignable.
Posted 12 days ago. Nov 07, 2018 - 13:19 CET
Identified
En raison d'un dysfonctionnement, le Support téléphonique 09 70 808 911 est momentanément indisponible. Merci de rééssayer de nous contacter ultérieurement ou envoyez-nous un e-mail avec votre demande à support@ionos.fr
Posted 12 days ago. Nov 07, 2018 - 12:06 CET
This incident affected: Customer Service (Customer Hotline).