Information incident
Incident Report for ionos.fr
Resolved
Le problème a pu être résolu.
Posted about 1 month ago. Jul 19, 2019 - 12:48 CEST
Identified
Certains clients rencontrent des problèmes pour accéder à leurs sites Web.
Posted about 1 month ago. Jul 19, 2019 - 12:33 CEST
This incident affected: Website Builder and Hosting (Web Hosting).