Information incident
Incident Report for ionos.fr
Resolved
Le problème a pu être résolu.
Posted Mar 03, 2020 - 14:14 CET
Identified
Certains clients peuvent rencontrer des problèmes lorsqu'ils utilisent console de sauvegarde.
Posted Mar 03, 2020 - 09:13 CET
This incident affected: Servers (Cloud Server).