Information incident
Incident Report for ionos.fr
Resolved
Nous avons la confirmation que le problème a bien été résolu. Nous vous remercions pour votre patience et votre compréhension.
Posted 7 months ago. Feb 19, 2019 - 12:37 CET
Identified
Certains clients peuvent rencontrer des problèmes lorsqu'ils utilisent Control Panel.
Posted 7 months ago. Feb 19, 2019 - 12:20 CET
This incident affected: Control Panel.