Maintenance de HiDrive
Incident Report for ionos.fr
Resolved
Nous avons la confirmation que le problème a bien été résolu.
Posted 12 days ago. Nov 07, 2018 - 07:25 CET
Monitoring
Une maintenance de HiDrive aura lieu le 07/11/2018 entre 02:00 et 03:00. Il est possible que vous rencontriez des problèmes de connexion à HiDrive durant cette période. Nous nous excusons pour cet éventuel désagrément.
Posted 12 days ago. Nov 06, 2018 - 17:20 CET
This incident affected: Email & Office (HiDrive).