Information incident
Incident Report for ionos.fr
Resolved
Le problème a pu être résolu.
Posted Apr 17, 2020 - 16:39 CEST
Identified
L'accès à la section Domaines & SSL > DNS dans le compte IONOS peut être temporairement restreint.
Posted Apr 17, 2020 - 16:35 CEST
This incident affected: Domains (DNS).