Information incident
Incident Report for ionos.fr
Resolved
Le problème a pu être résolu.
Posted Oct 04, 2022 - 10:31 CEST
Identified
En raison d'une perturbation technique, les services de réinitialisation des mots de passe sont temporairement indisponibles.
Posted Oct 04, 2022 - 09:51 CEST
This incident affected: Control Panel.