L'accès au panneau de contrôle est actuellement impossible
Incident Report for ionos.fr
Resolved
Les systèmes ont été stabilisés et nos services sont à nouveau opérationnels.
Posted Jul 22, 2021 - 17:36 CEST
Identified
Actuellement, certains clients ne peuvent peut-être pas accéder à leur compte IONOS.
Posted Jul 22, 2021 - 16:51 CEST
This incident affected: Control Panel.