Information incident
Incident Report for ionos.fr
Resolved
Le problème a pu être résolu. Nous vous remercions pour votre patience et votre compréhension.
Posted 4 months ago. May 17, 2019 - 18:58 CEST
Identified
L'accès à la section SSL dans le compte 1&1 IONOS peut être temporairement restreint.
Posted 4 months ago. May 17, 2019 - 17:09 CEST
This incident affected: Domains (SSL).