Certaines pages Web 1&1 sont inaccessibles
Incident Report for ionos.fr
Resolved
Le problème a pu être résolu.
Posted Oct 23, 2019 - 10:45 CEST
Identified
Certains clients peuvent rencontrer des problèmes pour accéder à leurs sites Web.
Posted Oct 23, 2019 - 10:15 CEST
This incident affected: Website Builder and Hosting (Web Hosting).