L’espace client 1&1 est inaccessible
Incident Report for ionos.fr
Resolved
Nous avons la confirmation que le problème a bien été résolu.
Posted 2 months ago. May 17, 2019 - 12:16 CEST
Identified
Actuellement, certains clients ne peuvent peut-être pas accéder à leur compte 1&1 IONOS. Nous mettons à jour la page d'état dès que nous avons de nouvelles informations.
Posted 2 months ago. May 17, 2019 - 11:13 CEST
This incident affected: Control Panel.