Certaines pages Web sont inaccessibles
Incident Report for ionos.fr
Resolved
Le problème a pu être résolu.
Posted Mar 04, 2021 - 12:02 CET
Identified
Certains clients peuvent rencontrer des problèmes pour accéder à leurs sites Web.
Posted Mar 04, 2021 - 11:35 CET
This incident affected: Website Builder and Hosting (Web Hosting).