Il est actuellement impossible de se connecter à Webmail
Incident Report for ionos.fr
Resolved
Le problème a pu être résolu.
Posted 24 days ago. Sep 28, 2019 - 14:39 CEST
Identified
Il nous a été communiqué que certains de nos clients rencontrent éventuellement des problèmes lorsqu'ils essayent de se connecter à Webmail.
Posted 24 days ago. Sep 28, 2019 - 14:33 CEST
This incident affected: Email & Office (Webmail).