La connexion au Microsoft Exchange 2013 est perturbée
Incident Report for ionos.fr
Resolved
Le problème concernant les comptes Microsoft Exchange devrait être résolu.
Posted 7 months ago. Mar 04, 2019 - 21:39 CET
Identified
Une petite partie de nos clients peut actuellement rencontrer des problèmes de connexion à Microsoft Exchange 2013.
Posted 7 months ago. Mar 04, 2019 - 19:49 CET