La création d'adresse email peut ne pas être possible
Incident Report for ionos.fr
Resolved
Le problème a pu être résolu.
Posted Oct 21, 2020 - 14:21 CEST
Identified
Certains clients peuvent rencontrer des problèmes lors de la création d'une adresse email.
Posted Oct 21, 2020 - 12:43 CEST
This incident affected: Control Panel.