Un dysfonctionnement a été constaté dans MyWebsite
Incident Report for ionos.fr
Resolved
Le problème a pu être résolu.
Posted Jul 14, 2021 - 17:23 CEST
Identified
Certains clients peuvent rencontrer des problèmes lorsqu'ils utilisent MyWebsite
Posted Jul 14, 2021 - 15:38 CEST
This incident affected: Website Builder and Hosting (MyWebsite (ordered after 09/06/2017)).