L'accès au panneau de contrôle est actuellement impossible
Incident Report for ionos.fr
Resolved
Les systèmes ont été stabilisés et nos services sont à nouveau opérationnels.
Posted Oct 29, 2020 - 19:50 CET
Identified
Actuellement, certains clients ne peuvent peut-être pas accéder à leur compte IONOS.
Posted Oct 29, 2020 - 17:52 CET
This incident affected: Control Panel.