L'envoi et la réception d'emails sont actuellement impossibles
Incident Report for ionos.fr
Resolved
Le problème a pu être résolu. Nous vous remercions pour votre patience et votre compréhension.
Posted Sep 11, 2020 - 11:31 CEST
Identified
Certains clients rencontrent des problèmes lorsqu'ils envoient et reçoivent des emails.
Posted Sep 11, 2020 - 10:25 CEST
This incident affected: Mail System and Delivery (Sending Emails, Receiving Emails).