Un dysfonctionnement a été constaté dans HiDrive
Incident Report for ionos.fr
Resolved
Les systèmes ont été stabilisés et nos services sont à nouveau opérationnels. El sistema se ha estabilizado y todos los servicios se han restablecido.
Posted Feb 18, 2020 - 17:09 CET
Update
Nos techniciens travaillent actuellement à la résolution du problème.
Posted Feb 17, 2020 - 18:22 CET
Identified
Il nous a été communiqué que certains de nos clients rencontrent éventuellement des problèmes lorsqu'ils essayent de se connecter à HiDrive.
Posted Feb 17, 2020 - 15:04 CET
This incident affected: Office (HiDrive).