Information incident
Incident Report for ionos.fr
Resolved
Les systèmes ont été stabilisés et nos services sont à nouveau opérationnels.
Posted Feb 06, 2020 - 22:03 CET
Identified
Les e-mails envoyés automatiquement lors de certaines actions dans l'Espace Client pourraient ne pas être envoyés.
Posted Feb 06, 2020 - 20:33 CET
This incident affected: Control Panel.