Certaines pages Web sont inaccessibles
Incident Report for ionos.fr
Resolved
Le problème a pu être résolu.
Posted May 18, 2021 - 03:24 CEST
Identified
Certains clients peuvent rencontrer des problèmes pour accéder à leurs sites Web.
Posted May 17, 2021 - 23:01 CEST
This incident affected: Website Builder and Hosting (Web Hosting).