Information incident
Incident Report for ionos.fr
Resolved
Le problème a pu être résolu.
Posted 17 days ago. Apr 02, 2019 - 11:33 CEST
Identified
L'accès à la section Marketing en ligne dans le compte 1&1 IONOS peut être temporairement restreint.
Posted 17 days ago. Apr 02, 2019 - 10:41 CEST
This incident affected: Online Marketing (E-Mail Marketing).