Certaines pages Web 1&1 sont inaccessibles
Incident Report for ionos.fr
Resolved
Le problème a pu être résolu.
Posted 29 days ago. Mar 20, 2019 - 15:00 CET
Identified
Certains clients peuvent rencontrer des problèmes pour accéder à leurs sites Web.
Posted 29 days ago. Mar 20, 2019 - 14:51 CET
This incident affected: Website Builder and Hosting (Web Hosting).