Problèmes techniques dans nos systèmes de messagerie
Incident Report for ionos.fr
Resolved
Le problème a pu être résolu.
Posted Nov 17, 2022 - 12:05 CET
Update
Nous avons réussi à minimiser le problème.
Posted Nov 17, 2022 - 11:33 CET
Update
Nos techniciens travaillent actuellement à la résolution du problème.
Posted Nov 17, 2022 - 11:11 CET
Identified
Certains clients rencontrent peut-être des difficultés pour recevoir leurs emails.
Posted Nov 17, 2022 - 10:31 CET
This incident affected: Mail System and Delivery (Receiving Emails).