L'envoi d’e-mails aux services gratuit de Microsoft (Hotmail, Outlook.com) est parfois impossible
Incident Report for ionos.fr
Resolved
Le problème a pu être résolu.
Posted Mar 13, 2020 - 13:01 CET
Identified
Certains clients peuvent rencontrer des problèmes pour envoyer des e-mails aux services gratuit de Microsoft (Hotmail, Outlook.com).
Posted Mar 04, 2020 - 14:22 CET
This incident affected: Mail System and Delivery (Sending Emails).