Un dysfonctionnement a été constaté dans Domain.
Incident Report for ionos.fr
Resolved
Le problème a pu être résolu.
Posted Oct 14, 2020 - 14:21 CEST
Identified
En raison d'un problème technique, il se peut que certains clients constatent des temps de traitement plus longs lors de la configuration domain.
Posted Oct 14, 2020 - 12:47 CEST
This incident affected: Domains (DNS) and Contract Management (Order Page).