E-mails envoyés aux adresses Hotmail, Outlook.com et Live.com rejetés de manière intermittente
Incident Report for ionos.fr
Resolved
Nous avons la confirmation que le problème a bien été résolu. Nous vous remercions pour votre patience et votre compréhension.
Posted 2 months ago. May 22, 2019 - 11:48 CEST
Update
Nos techniciens travaillent toujours avec Microsoft à la résolution du problème. Tous les e-mails n’étant pas rejetés, nous vous prions de bien vouloir continuer à renvoyer votre e-mail.
Nous afficherons une mise à jour dès que de nouvelles informations seront disponibles.
Posted 2 months ago. May 21, 2019 - 16:20 CEST
Monitoring
Microsoft bloque certaines de nos adresses IP, ce qui peut avoir pour conséquence que les e-mails envoyés à Hotmail, Outlook.com et Live.com peuvent être rejetés de manière intermittente. Nous sommes au courant du problème et sommes en contact avec Microsoft pour demander la suppression des IP bloquées.
Tous les e-mails n’étant pas rejetés, nous vous prions de bien vouloir renvoyer votre e-mail.
Veuillez nous excuser pour la gêne occasionnée.
Posted 2 months ago. May 20, 2019 - 15:41 CEST
This incident affected: Mail System and Delivery (Sending Emails).