Information incident
Incident Report for ionos.fr
Resolved
Le problème a pu être résolu. Nous vous remercions pour votre patience et votre compréhension.
Posted 21 days ago. Mar 28, 2019 - 15:52 CET
Identified
En raison d'un problème technique avec nos outils de dépannage, il se peut que notre service client ne soit pas en mesure de répondre à toutes vos questions concernant votre compte.
Posted 21 days ago. Mar 28, 2019 - 14:37 CET
This incident affected: Customer Service (Support Tool).