Information incident
Incident Report for ionos.fr
Resolved
Le problème a pu être résolu.
Posted 13 days ago. Aug 09, 2019 - 12:18 CEST
Identified
En raison d'un problème technique avec nos outils de dépannage, il se peut que notre service client ne soit pas en mesure de répondre à toutes vos questions concernant votre compte.
Posted 13 days ago. Aug 09, 2019 - 11:36 CEST
This incident affected: Customer Service (Support Tool).