Un dysfonctionnement a été constaté dans Mywebsite Now
Incident Report for ionos.fr
Resolved
Le problème a pu être résolu.
Posted Jun 24, 2022 - 12:09 CEST
Update
Nous avons éliminé la perturbation pour une partie des personnes concernées.
Posted Jun 24, 2022 - 11:39 CEST
Identified
Certains clients peuvent rencontrer des problèmes pour accéder à leurs sites Web.
Posted Jun 24, 2022 - 11:01 CEST
This incident affected: Website Builder and Hosting (MyWebsite NOW).