Information incident
Incident Report for ionos.fr
Resolved
Le problème a pu être résolu.
Posted Mar 24, 2020 - 12:20 CET
Identified
L'accès à la section Email & Office 365 dans le compte IONOS peut être temporairement restreint.
Posted Mar 24, 2020 - 11:38 CET
This incident affected: Control Panel.