Il est actuellement impossible de se connecter àu panneau de contrôle
Incident Report for ionos.fr
Resolved
Le problème a pu être résolu.
Posted Oct 05, 2022 - 12:59 CEST
Update
Nous sommes toujours en train de mettre en place la solution.
Posted Oct 05, 2022 - 12:39 CEST
Identified
Actuellement, certains clients ne peuvent peut-être pas accéder à leur compte IONOS.
Posted Oct 05, 2022 - 12:25 CEST
This incident affected: Control Panel.