Il est actuellement impossible de se connecter à [Webmail, Control Panel]
Incident Report for ionos.fr
Resolved
A cet instant, tout problème est résolu et nos services fonctionnent normalement.
Posted Mar 31, 2020 - 18:24 CEST
Identified
Il nous a été communiqué que certains de nos clients rencontrent éventuellement des problèmes lorsqu'ils essayent de se connecter à Webmail, Control Panel.
Posted Mar 31, 2020 - 17:23 CEST
This incident affected: Email (Webmail) and Control Panel.