Information incident
Incident Report for ionos.fr
Resolved
Le problème a pu être résolu.
Posted 2 months ago. Jul 09, 2019 - 10:59 CEST
Identified
Nous recontrons actuellement un problème technique avec le Service Contractuel. En cas d'urgence, veuillez contacter notre service client au 0970 808 911 pour effectuer la résiliation.
Posted 2 months ago. Jul 09, 2019 - 09:45 CEST
This incident affected: Contract Management (Cancellation Service).