Information incident
Incident Report for ionos.fr
Resolved
Le problème a pu être résolu.
Posted Feb 03, 2020 - 17:57 CET
Identified
L'accès aux sections suivantes dans le compte IONOS peut être temporairement restreint :

-Hébergement
Posted Feb 03, 2020 - 17:19 CET
This incident affected: Website Builder and Hosting (Web Hosting).