Un dysfonctionnement a été constaté dans Webmail
Incident Report for ionos.fr
Resolved
Le problème a pu être résolu.
Posted Oct 15, 2020 - 11:49 CEST
Identified
Certains clients rencontrent des problèmes lorsqu'ils utilisent Webmail.
Posted Oct 15, 2020 - 11:34 CEST
This incident affected: Email (Webmail).