L'envoi d'e-mails peut être retardé

Incident Report for ionos.fr

Resolved

Le problème a pu être résolu.
Posted Aug 31, 2026 - 17:29 CEST

Identified

Certains clients constatent peut-être des retards techniques lorsqu'ils envoient des emails.
Posted Aug 31, 2026 - 14:48 CEST
This incident affected: Email (Microsoft Exchange, Sending Emails).