Certains sites Web ne sont pas accessibles actuellement
Incident Report for ionos.fr
Resolved
Le problème a pu être résolu.
Posted Mar 10, 2020 - 17:34 CET
Identified
Certains clients peuvent rencontrer des problèmes pour accéder à leurs sites Web.
Posted Mar 10, 2020 - 14:22 CET
This incident affected: Website Builder and Hosting (Web Hosting).