Il est actuellement impossible de se connecter à panneau de contrôle
Incident Report for ionos.fr
Resolved
Le problème a pu être résolu.
Posted Jun 03, 2021 - 15:39 CEST
Identified
Actuellement, certains clients ne peuvent peut-être pas accéder à leur compte IONOS. En outre, il est possible que le Service Client ne soit pas en mesure de répondre à toutes les questions relatives à votre compte. Nous nous excusons pour la gêne que cela pourrait occasionner.
Posted Jun 03, 2021 - 14:37 CEST
This incident affected: Control Panel and Customer Service (Support Tool).