Un dysfonctionnement a été constaté dans Microsoft Exchange 2019
Incident Report for ionos.fr
Resolved
Le problème a pu être résolu.
Posted Apr 14, 2021 - 10:00 CEST
Identified
Certains clients rencontrent des problèmes lorsqu'ils utilisent Microsoft Exchange 2019.
Posted Apr 14, 2021 - 08:48 CEST
This incident affected: Email (Microsoft Exchange).