Information incident
Incident Report for ionos.fr
Resolved
Les systèmes ont été stabilisés et nos services sont à nouveau opérationnels.
Posted Jan 10, 2021 - 16:55 CET
Identified
Certains clients rencontrent peut-être des difficultés pour recevoir leurs emails.
Posted Jan 10, 2021 - 10:43 CET
This incident affected: Mail System and Delivery (Receiving Emails).