Information incident
Incident Report for ionos.fr
Resolved
Le problème a pu être résolu.
Posted 5 months ago. Apr 02, 2019 - 13:16 CEST
Identified
Actuellement, certains clients ne peuvent peut-être pas accéder à leur compte 1&1 IONOS.
Posted 5 months ago. Apr 02, 2019 - 12:18 CEST
This incident affected: Control Panel.