Un dysfonctionnement a été constaté dans Digital Guide
Incident Report for ionos.fr
Resolved
Le problème a pu être résolu.
Posted Nov 11, 2019 - 10:20 CET
Identified
Nous rencontrons actuellement un problème technique sur notre site [https://www.ionos.fr/digitalguide/].
Posted Nov 11, 2019 - 09:27 CET
This incident affected: Contract Management (Order Page).